Have to keep clicking a lot to get files to open in separate tabs in the editor


#1

I was curious if anyone else is seeing my results when opening files in the editor. I attached a video.


#2

Hi @jmsc7ran,

this is the default behavior for multiple editor tabs.
A single click on the file opens the tab in a transient state or “preview state”. If you want to keep the file open, double click the file or tab (or start typing in that file).

See also the release notes on that feature for more information: Release notes v1.3.0

Do you have any suggestions to improve that feature? Or would you like to see any additional settings for that?

Thanks and best regards.


#3

Thank you! If I would have read the release notes closer I would have know that…doh!


closed #4