Please Disregard - Getting build error today that wasn't encountered yesterday


Right after submitting this help request, I tried a different test that worked. I must have had some kind of network issue going on. So please disregard this request.

All of my tests’ builds were done without any errors yesterday, but now, I’m getting an error that I don’t know how to get past. I don’t even know what the problem is, actually. I get the following output:
[ERROR] Failed to execute goal org.apache.maven.plugins:maven-surefire-plugin:2.21.0:test (default-test) on project wavepoint: No tests were executed! (Set -DfailIfNoTests=false to ignore this error.) -> [Help 1]


[ERROR] To see the full stack trace of the errors, re-run Maven with the -e switch.

[ERROR] Re-run Maven using the -X switch to enable full debug logging.


[ERROR] For more information about the errors and possible solutions, please read the following articles:

[ERROR] [Help 1]

I would run Maven with one of the recommended switches, but I don’t know how to do that from either the UI or the command line.

I’m at a total standstill on automation because of this, so any help would be greatly appreciated.